Forum - Info Center - Eltima Software

Eltima Help Center => Virtual Serial Port Driver & Virtual Serial Port ActiveX => Topic started by: liunnan021 on January 17, 2009, 09:02:53 AM

Title: what wrong with Virtual serial port active?
Post by: liunnan021 on January 17, 2009, 09:02:53 AM
   Hi
   when I open the Virtual serial port active ,it shows "attach file".Who can explain this problem.
   Thanks.
Title: Re: what wrong with Virtual serial port active?
Post by: Tina on January 19, 2009, 04:07:38 PM
Hello,

Could you please specify your step-by-step actions, what exactly you do and where, so we can reproduce your actions and see where exactly the problem occurs. Please, specify your system's properties.

You see, we will use your instructions to reproduce the problem you have encountered when using this product.
Title: Re: what wrong with Virtual serial port active?
Post by: liunnan021 on January 20, 2009, 03:35:25 AM
This situation apperas when I open theVirtual serial port active.
Title: Re: what wrong with Virtual serial port active?
Post by: Tina on January 20, 2009, 02:01:47 PM
According to the information you provided, you are trying to launch Bus Reset Utility. Please, try to launch our compiled example: Start -> All Programs -> Eltima Software -> VSP AX DEMO -> Development Samples.
Title: Re: what wrong with Virtual serial port active?
Post by: liunnan021 on January 20, 2009, 03:46:07 PM
Thank you very much.Your products are great.
Title: Re: what wrong with Virtual serial port active?
Post by: Tina on January 21, 2009, 09:24:52 AM
Thank you!

Please let us know if there are questions on anything else.