5.3 build changed settings not saving?(Read 10511 times)
5.3 build changed settings not saving? on: November 25, 2013, 10:22:14 AM
I upgraded from 4.1 to the newer 5.3 build I notice few things, one of them being autoupdate.dll within installed directory.

file itself is no problem however in 4.1 I can go to flash decompiler options and uncheck box for "automatically check for updates" to stop the prompt but in 5.3 each time I uncheck the box, it comes back whenever i close program and reopen it.  theres no way to disable it.

I can change all the other settings and it saves except that auto update thing, pls fix this.

another settings thats also not saving is my extract/convert directory.  I want to extract and covert files into a specific directory path but each time program closes path is gone and I have to manually go there again, it is annoying.  anything I can do to fix this?



Re: 5.3 build changed settings not saving? Reply #1 on: November 27, 2013, 04:20:52 PM
1. Our testers have confirmed issues that you encountered and submitted the corresponding ticket to our bug tracker for further investigation and fixing. The fix will be included in one of the forthcoming releases.

I would like to recommend you to subscribe to our RSS feed to be first to know about Flash Decompiler Trillix for Windows updates: http://www.eltima.com/rss/en-flashdecompiler.rss 

2. Please, go to "C:\ProgramData\AutoUpdate\FlashDecompiler.exe\Settings.xml" and replace "<timerUpdate>1</timerUpdate>" with "<timerUpdate>0</timerUpdate>".

3. As an option, you can add the required destination manually to the registry:
"HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Recent directories for extraction"
"HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Conversion recent dirs"

Change "Recents count" and create string parameters "Recent 0", "Recent 1" ​indicating the required path to the folder as a value.



Re: 5.3 build changed settings not saving? Reply #2 on: November 29, 2013, 02:17:00 AM
this is some excellent advice, thank you very much.

its good learning upcoming release (5.3 since late 2011) will include a few bug fixes but right now if just bare registry edit and file settings changes can fix my issues then im happy.  I will be trying your solution and get back to you, thank you once again.



Re: 5.3 build changed settings not saving? Reply #3 on: November 29, 2013, 02:53:42 AM
3. As an option, you can add the required destination manually to the registry:
"HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Recent directories for extraction"
"HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Conversion recent dirs"

Change "Recents count" and create string parameters "Recent 0", "Recent 1" ​indicating the required path to the folder as a value.

auto update settings worked, however I'd like to have an example for the registry edit as I am not very good with computers and I am confused on this step 3.

- you stating change "recents count", change it to what?
- theres "recent count" REG_DWORD under both "HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Recent directories for extraction" and
"HKEY_CURRENT_USER\Software\Eltima Software\Flash Decompiler Trillix 5\Conversion recent dirs"
- "create string parameters "Recent 0", "Recent 1" ​indicating the required path to the folder as a value" how do I do that? say for example my path folder directory is D:\extraction\  how do I go about setting this up?



Re: 5.3 build changed settings not saving? Reply #4 on: December 02, 2013, 04:43:00 PM
Please see the attached screenshots for reference to the issue.



 

Sitemap 1 2 3 4 5