BSOD caused by the vuhub.sys(Read 8980 times)
BSOD caused by the vuhub.sys on: January 14, 2014, 02:21:25 AM
Hi there, been having an issue with this driver. Basically upgraded windows 8 to windows 8.1 afterwards i setup my router (Asus RT-N56U) and printer (Cannon MX456). I did not directly install this driver/software, i believe it was done so when i accessed the router to install the printer, an installation process began and that's where it was installed from.

I have tried downloading the latest version from ELtima website, it installs properly but when i run the application it does not open. I am already signed in as admin and i used right click run as admin. still nothing, nothing in the running processes.

And I am unable to uninstall the driver, any advise is much appreciated. 



Re: BSOD caused by the vuhub.sys Reply #1 on: January 14, 2014, 09:22:36 AM
Our driver is evidently used as an integral part of a third-party application, and unfortunately we have no way of knowing what version of the driver they use nor any means of debugging the problem. The best advice we can offer you in this situation is to address this issue directly to Asus.



 

Sitemap 1 2 3 4 5