USB Network Gate for Mac: Waiting for daemon to launch...(Read 7953 times)
I have yet to be able to get this application to run.
I've viewed the 'Known Issues' page, here:
http://wiki.eltima.com/user-guides/usb-mac/issues.html

it claims that the current user must be a member of 'staff', includes instructions to verify if you are a member, and how to add it if you aren't.

Before i tried any of the suggested commands, I did verify ahead of time that I was a member of the group 'staff' but instead of following the directions in the above link, i checked from the Mac OS GUI:

System Preferences / Users & Groups, right clicking on my username, selecting 'advanced' and looking at the gui box that reports which group i'm in:
Staff



but just for the hell of it, i explored the directive for the known issues page.


whatever command 'dscl' is doing is not reading the groups of the current user... or path
and even still, when I executed the command in the fix with my username, it still didn't work anyway. I continued to get 'waiting for daemon to launch...'

i'm noticing the following log error:
Jun 14 16:19:29 mac_name USB Network Gate[1143] <Notice>: gui: open('/var/tmp/com.eltima.eveusbd/control'): No such file or directory

See terminal below:


Does anyone have any idea what's going on and why this application wont start?



Re: USB Network Gate for Mac: Waiting for daemon to launch... Reply #1 on: June 15, 2016, 03:48:48 PM
Good news everyone.
I've solved the problem myself. Hopefully this thread helps someone else, too.

I was testing both USB Network Gate as well as Flexihub.

My initial thought was to try deleting the app and replacing it to 'reinstall' it.
I had overlooked that there is an 'uninstall' option in the menu for each of the 2 applications.

I uninstalled both of them, installed only USB Network Gate, and then the application opened up fine without incident.



 

Sitemap 1 2 3 4 5