USB-Network-Gate (4.0) ans Mimaki Cutting-Plotter(Read 4088 times)
USB-Network-Gate (4.0) ans Mimaki Cutting-Plotter on: June 20, 2016, 12:47:52 PM
Hi!

I try to share a Mimaki Cutting Plotter    CG-160FXII.

It is possible to use the device "local" - sharing the device is shown as green, connecting to the shared device "local" is possible - the plotter works fine.

Sadly its not possible to use the plotter from a remote mac. Connecting to the shared device is possible - but if i try to send some data to the device, the cutting-software gives an error back: "Please be shure, that the device is in remote-mode".

This error means, that communicating between the remotemac and the plotter is basicly possible. Would that not be possible, the error would be "cannot find the device".

Any ideas to resolve this issue?

Best regards, Martin



Re: USB-Network-Gate (4.0) ans Mimaki Cutting-Plotter Reply #1 on: June 21, 2016, 09:16:02 AM
Hi Martin,
What operating systems and versions of USB Network Gate are you running on the server and the client?



Re: USB-Network-Gate (4.0) ans Mimaki Cutting-Plotter Reply #2 on: June 22, 2016, 01:17:19 PM
Hi!

On both computers runs 10.11.5.

Thanks for inputs!



Re: USB-Network-Gate (4.0) ans Mimaki Cutting-Plotter Reply #3 on: June 27, 2016, 09:15:55 AM
Will you be able to send us at support@eltima.com the debug logs of the USB Network Gate daemon from both sides? To get one, follow these steps:

1) enable debug output by running from a terminal:

Code: [Select]
sudo launchctl unload -w /Library/LaunchDaemons/com.eltima.eveusb.daemon.plist
sudo defaults write /Library/Preferences/com.eltima.eveusb.daemon loglevel -int 7
sudo defaults write /Library/Preferences/com.eltima.eveusb.daemon traceflags -int 3
sudo launchctl load -w /Library/LaunchDaemons/com.eltima.eveusb.daemon.plist

2) reproduce the issue, find the log under:

Code: [Select]
/var/log/com.eltima.eveusb.daemon.log



 

Sitemap 1 2 3 4 5