CloudMounter For Windows with ONEDRIVE(Read 4347 times)
CloudMounter For Windows with ONEDRIVE on: December 05, 2017, 05:11:49 PM

I have purchased cloundmounter for windows licences and installed on Win10 desktops however I have come across a problem, if I try and drag file/s into the mapped drive from the computer I get a error stating that there is no space and to free up a equal amount to the size of the file that I am trying to move into the mapped drive. it also states that the drive has 0 bytes free space and  is 0 bytes in file total

The strange thing being that if I open a document on the local PC and then save it directly onto the drive that is mapped by cloudmounter then it saves correctly as it should with no errors or problems.

I tried to attach both a log and pic of the error however it said that the drive was not wrtable when I tried to upload.


Re: CloudMounter For Windows with ONEDRIVE Reply #1 on: December 08, 2017, 11:20:02 AM
Hello Paul,

In order for us to investigate this issue, we may need CloudMounter console log, which is located in the folder

C:\Users\%username%\AppData\Local\Eltima Software\CloudMounter\logs

Please, send it to so that we could take a closer look at this problem.
Hope to hear from you soon.


Sitemap 1 2 3 4 5