Getting any data at all(Read 6833 times)
Getting any data at all on: August 13, 2018, 07:08:51 AM
If I start a new session, choose the keyboard, then hit start, it stops. 

How do you get this?

Re: Getting any data at all Reply #1 on: August 16, 2018, 03:39:54 PM

Thank you for the question. First of all, please, check that you started monitoring using either “Monitoring” –> “Start” option from the main menu, or clicking “Start” toolbar button.

Also, it is possible that some other software has already opened this COM-port. Please, check that you don’t have any other software which is working with this port at the moment.

However, if you will still having issues with Serial Port Monitor please send your issue to support @ and we will be glad to assist you further.

Re: Getting any data at all Reply #2 on: October 15, 2018, 02:12:01 PM
Has this been resolved? I am getting the same problem.

The USB Analyzer (version 4) always stops on a non-existent stop condition (I checked in “Stop options” that the “Stop after getting specific data” is not selected) , immediately upon the presence of traffic on the COM port. The result is that I am manually pressing on "Start" and immediately getting an automatic "Stop" without any messages in between.

Interestingly,  this previously worked in the trial version on the same computer a few months ago without a problem.

I tried installing a trial version on a different computer but I got the same result.

Re: Getting any data at all Reply #3 on: October 18, 2018, 03:17:13 PM

I'm sorry for the delay in replying. But I've already sent you our reply through our helpdesk system.

Thus, should you have any questions please do not hesitate to reach us through Helpdesk.


Sitemap 1 2 3 4 5