USB Network Gate for Linux 9.2- Eltima - support on Ubuntu20.04?(Read 370 times)
Hi Everyone-

I am having issues with installation of Eltima software (9.2.1) on Ubuntu 20.04, just want to know whether Eltima supports OS Ubuntu20.04 or not?

If YEs, I have below issue..

root@eltima-test-1# apt install ./usb_network_gate_x64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'eveusb' instead of './usb_network_gate_x64 (1).deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 eveusb : Depends: libqtcore4 (>= 4.8.1) but it is not installable
          Depends: libqtgui4 (>= 4.8.1) but it is not installable
          Depends: libqt4-network (>= 4.8.1) but it is not installable
          Depends: libqt4-dbus (>= 4.8.1) but it is not installable
          Depends: libqt4-xml (>= 4.8.1) but it is not installable
          Depends: libqt4-svg (>= 4.8.1) but it is not installable
E: Unable to correct problems, you have held broken packages.
root@eltima-test-1#

can anyone please help me?
« Last Edit: January 27, 2021, 01:00:07 PM by sethu.ede »



 

Sitemap 1 2 3 4 5