SWF Video Converter: just install and now i have issues(Read 19077 times)
i am trying to convert a avi to a flv and i get some errors.

016: video content processing started

017: 0 frames processed

018: unspecified critical error

019: the following error occurred

020: int error ($800014)

I tried swf, flv, recording the video with sound no sound, i get the same error......

whats wrong, is it something I am doing?
« Last Edit: November 01, 2007, 11:36:40 AM by Maria »



just install and now i have issues Reply #1 on: May 24, 2007, 10:00:02 AM
Are you experiencing the same problem with only one file or with all files you are trying to convert? If it is the only file please send it to support@eltima.com for investigation.

If you are experiencing the same trouble with all files you are trying to convert, then I would like to ask you to email us your PC specifications and OS version.

Go to Start -> All Programs -> Accessories -> System tools -> System  Information -> File -> Export -> Save this file and  send it to us.



just install and now i have issues Reply #2 on: June 02, 2007, 01:23:01 PM
Quote from: Maria
Are you experiencing the same problem with only one file or with all files you are trying to convert? If it is the only file please send it to mailto:support@eltima.com for investigation.

If you are experiencing the same trouble with all files you are trying to convert, then I would like to ask you to email us your PC specifications and OS version.

Go to Start -> All Programs -> Accessories -> System tools -> System  Information -> File -> Export -> Save this file and  send it to us.

I have exactly the same problem than the first, please, could you help me?



just install and now i have issues Reply #3 on: June 04, 2007, 10:09:57 AM
So i assume you have already sent us the email to support@eltima.com? After we investigate your system info I will inform you of the results.



just install and now i have issues Reply #4 on: July 11, 2007, 01:43:40 AM
I had the same problem. There is a feature that isn't documented very well that worked for me (Vista OS). Right click on the SWF Video Converter icon on your desktop and select "run as administrator".

Now the program runs perfectly on my Vista machine.
« Last Edit: July 11, 2007, 01:44:48 AM by ruff »



Re: just install and now i have issues Reply #5 on: January 04, 2016, 02:02:41 PM
I had the same problem. There is a feature that isn't documented very well that worked for me (Vista OS). Right click on the SWF Video Converter icon on your desktop and select "run as administrator".

Now the program runs perfectly on my Vista machine.

Oh, thanks Ruff. I just ran as administrator on Windows 10 and that got it to work. I've never heard of this run as administrator thing before as I've always used macs.
« Last Edit: February 12, 2020, 11:16:38 AM by iLike »



 

Sitemap 1 2 3 4 5