SyncMate beta expired(Read 9879 times)
SyncMate beta expired on: February 03, 2008, 12:03:29 AM
Hi
Today (Feb, 3) I downloaded SyncMate from your website (http://www.eltima.com/download/EltimaSyncMate.dmg) and installed it but it doesn't work. When I try to launch it or connect my WM5 Pocket PC to MacBook it shows message "This beta version has expired. To continue download new version from http://www.eltima.com"

Could you please help me to resolve this issue.

Thanks, Alex
 



Re: SyncMate beta expired Reply #1 on: February 04, 2008, 03:33:54 AM
same thing happened to me. when i tried to download again, it then came out with a codec error. can anyone help out?



Re: SyncMate beta expired Reply #2 on: February 05, 2008, 09:17:39 AM
We are sorry about the inconveniences you have experienced.

Please, be informed that it is a bug. We will fix the issue in the forthcoming build of SyncMate. We will release the new  build of  SyncMate within a day or two.



Re: SyncMate beta expired Reply #3 on: February 08, 2008, 02:31:49 AM
thanks for the reply. i'm eagerly awaiting this new build :-)



Re: SyncMate beta expired Reply #4 on: February 08, 2008, 03:18:22 AM
was able to download and install the program. thanks! all i need know is to get it to work :)



 

Sitemap 1 2 3 4 5