SyncMate: no USB device detected(Read 10087 times)
SyncMate: no USB device detected on: June 01, 2008, 09:24:22 PM
I downloaded SyncMate (1.2.0325) and installed it on my iMac with Leopard (10.5.3).
My Windows Mobile 5 device (a Fuijitsu Siemens Loox N520) is connected via USB, but
no device is recognized by SyncMate. The Actions log just contains 2 lines:

BackService version: 0.4.1d9
USB driver version: 0.2.3b5


Just for preemption: There is neither an Accessories folder nor a launch-one-tier-prompt
on my PDA. My Mac Firewall is disabled (I only use the one in my router)
« Last Edit: June 01, 2008, 09:49:27 PM by Niccolo_M »



Re: SyncMate: no USB device detected Reply #1 on: June 03, 2008, 12:02:05 PM
May be your device is locked. I would recommend you to unlock your device by SDA Application Unlock. Please download and install SDA Application Unlock on PC and unlock your device:
http://www.gpcarreon.com/SDA_ApplicationUnlock.zip
After that, please connect device to your Mac.



Re: SyncMate: no USB device detected Reply #2 on: June 06, 2008, 10:06:03 PM
Hi - I have the same problem.  Syncmate cannot detect a USB connection.  But it worked fine for Missing Sync while I was using that - also when I go to Network in preferences, it shows my Motorola Q (Windows Mobile 5) connected.  But Syncmate doesn't seem to see it.

When I plug the Q Phone in, the "Connecting" grey window appears for a few seconds then disappears.  And that's it.  SyncMate doesn't show a connection.

Any ideas?
« Last Edit: June 06, 2008, 10:08:02 PM by mojobaer »



Re: SyncMate: no USB device detected Reply #3 on: June 09, 2008, 12:04:14 PM
Please note that moto Q mobile phone is not present on the list of the devices supported by SyncMate.

Please find the information about device compatibility at the page:
http://www.sync-mac.com/syncmate.html

But we are now working on full support of this mobile phone model and will implement it in one of the future releases of SyncMate.



 

Sitemap 1 2 3 4 5