usb to ethernet not working(Read 55576 times)
Re: usb to ethernet not working Reply #20 on: September 15, 2008, 03:37:52 PM
I am very sorry for the delay. Tina is on vacation now.

I have looked into your problem and it seems we have solved it in the recent build of "USB to Ethernet Connector". Note that sometimes we silently (without changing the build number) upload a new setup file. So, would you please reisnstall the latest build and test again.

To learn more about the product please visit: http://www.eltima.com/products/usb-over-ethernet/

To download the new version (build), please visit: http://www.eltima.com/download/usb_to_ethernet.exe

Changelog is here: http://www.eltima.com/products/changelog/usb-over-ethernet/
« Last Edit: September 16, 2008, 09:45:21 AM by janna »



Re: usb to ethernet not working Reply #21 on: September 16, 2008, 02:00:53 AM
Hi,

I was having the same problem described here (using the demo version). With respect to your latest post, I've just tried installing the latest version. Unfortunately it doesn't solve the problem.

The funny thing is, when I first installed the demo version, the program did work absolutely fine and I was quite impressed by the stability of the USB conenctions routed over ethernet, but since the first system restart, the USB to ethernet services keeps failing to start and the program doesn't work anymore.

I was absolutely thinking about buying this program, but as long as this issue persists, it's a total no-buy argument, since the software is of no use. I'd really appreciate if you could have a thorough look into that problem as fast as possible.

Btw, I ran into that problem using Windows Server 2008 64bit (and I've also tried Windows Vista with the same effect). I attached two screenshots of the errors that occur when I start the program or try to start the service manually.



Re: usb to ethernet not working Reply #22 on: September 16, 2008, 10:42:04 AM
Thank you everybody for participating in this talk!

First of all I want to differentiate between the two problems mentioned in this topic: "access denied" problem was solved in one of the minor builds and the problem with starting service is the one which the both screenshots posted by cdt70 relate to. So, for all future posters: when you say "I experience the same problem", would you please specify - which one exactly.

As I have written above the both screenshots posted by cdt70 relate to the same problem, i.e. the problem of starting the service. The latter screenshot shows the message generated by our GUI to report the service start failure. Most common cause of this problem is the registration. I will not indulge myself into describing our protection system, but in short I can say that if the second part of the registration key is entered incorrectly, the software will block the software without reporting the key is invalid.

So, in such case we prefer to check the state of USB to Ethernet Connector registration on the computer. Would you please post the screenshot of your About box here? We can also send you a debug build to your email which will help to troubleshoot.




Re: usb to ethernet not working Reply #23 on: September 16, 2008, 11:47:52 AM
First of all, apologies for the misunderstanding. Since the message on my screen shots also mentions something about blocked ports, I considered this to be the same problem. I should probably have read this thread more carefully.

Anyway, you mentioned something about registration problems. As I said, I'm using the demo version of your program. I first came across it a few days ago and it did work fine right after I installed it (which is why I'm really interested in getting this program to run again) but stopped working after the first system restart.

If you wish, I can of course send you a screen shot of the about dialog later today or I can also try a debug version you send me. Whatever you prefer.

Btw: Just a short sidenote: If that message really has to do with registration issues, you might at least want to consider to take out the confusing part of the error message about firewalls blocking ports, etc. and just say something neutral like service couldn't start followed by some cryptic error number. That way, I would have directly contacted you, without wasting a lot of time trying to add exceptions to my firewall and so on. That really cost me quite some time!
« Last Edit: September 16, 2008, 11:54:15 AM by cdt70 »



Re: usb to ethernet not working Reply #24 on: September 16, 2008, 03:13:51 PM
I understand the inconvenience of having to exchange messages with support team, but as you perhaps understand it is not always possible to predict the cause before we look into the problem. Sorry for being vague. When I said "Most common cause of this problem is the registration" I meant that "Most common reason beside the reasons which are specified in the message".

If you are using Demo version, then I assume there is not much danger if you post the screenshot here and also, be so kind to try this debug build:
www.eltima.com/temp/usb_to_ethernet_log.exe
...and send us a log by email to support@eltima.com for investigation.

This can be done by anyone experiencing the same trouble. Thank you in advance for helping us to troubleshoot.



Re: usb to ethernet not working Reply #25 on: September 17, 2008, 09:44:21 AM
Sorry, I didn't mean to insult anybody. What I meant yesterday, was just, that, for registration problem, the program should present with another error message, saying that there's a registration problem or if you want it to be more neutral, that there's a problem preventing the program to start and one should contact customer support.

Anyway, back to my problem. I would have sent the screen shot yesterday with my last post, but I wasn't at work and thus couldn't get to the computer where the program is installed and the problem occurs. I've attached the screen shot to this post though now.

I will try the debug version, too, and send you the log within a day.



Re: usb to ethernet not working Reply #26 on: September 17, 2008, 05:12:56 PM
Thanks for a cooperation. We would really like to look at the log file generated by the debug version, please.



Re: usb to ethernet not working Reply #27 on: September 18, 2008, 03:38:13 PM
I tried the debug version you mentioned in your post this morning. Bad news unfortunately. When I first installed it (without uninstalling the non-debug version first) and ran the program, I got the same error as before BUT all I could see in the log file were a few lines dating back about 7 days to the day when I first installed the program. These lines were reporting a successful start and lsitening on the selected port.

After that, I did a complete uninstall and manually deleted any eltima folders, restarted my computer and installed the debug version again. This time I ended up with a completely empty log file.

So in none of the two cases did the debug version even touch the log file.

Did I miss anything? Should I have done anything special to get any output on the log file?



Re: usb to ethernet not working Reply #28 on: September 18, 2008, 08:54:55 PM
I guess I started this topic and have given up. I've removed the program for the computer assuming there was no fix. The log file showed the following:

05.09.2008 18:03:04  - 0 17
05.09.2008 18:03:08  - 0 17
05.09.2008 18:03:11  - 0 17
05.09.2008 18:03:11  - Error addition key

If this is any help let me know.

Thanks,

Richard



Re: usb to ethernet not working Reply #29 on: September 19, 2008, 01:45:26 PM
Dear cdt70,

If the log file is empty, the SEC service is not started. Our recommendation: go to Service Management Console (Start -> Run -> services.msc -> OK) and find "Eltima USB To Ethernet Connector Service". I assume its status will be "Stopped", so you should first try to manually start it, then launch SEC GUI and send us the log file if you get the same message in USB to Ethernet Connector GUI.


Dear mrw02536,

Thank you for the log file. Error code 0 17 which is mentioned in the log file means that there was an attempt on your PC to register USB to Ethernet Connector with a key for "Single License for Unlimited number of shared USB devices". So, I assume you own this license if you tried to enter it. Please, send us the order number of your license to support@eltima.com, we will check your registration key and if it is incorrect, we will sure provide you with a new one.


Thank you all for helping us investigate this.




 

Sitemap 1 2 3 4 5