usb to ethernet not working(Read 57801 times)
usb to ethernet not working on: August 28, 2008, 06:32:29 PM
On a Vista64 processor and a Linksys-G router I get the following error message:

Warning: service does not respond to incoming requests or configuration utility couldn't contact the service. Please, make sure that your firewall does not block $5474 for Usbservice.exe and UsbConfig.exe. USB to Ethernet Connector will exit now...."

The firewall is not the problem. I have determined that I cannot get the Usbservice to run. When I attempt to start UsbService from the Windows Task Manager I get an error message "The operation could not be completed. Access is denied." Attempting to start it as administrator just times out.

Anyone have suggestions?



Re: usb to ethernet not working Reply #1 on: September 01, 2008, 02:13:13 PM
I'm glad to inform you that we released new build of USB to Ethernet Connector. Hopefully, the problem you experience has already been fixed in the newer build.

I kindly ask you to download the latest build of the product and test its functionality yourself: http://www.eltima.com/download/usb-over-ethernet/



Re: usb to ethernet not working Reply #2 on: September 02, 2008, 12:59:48 AM
Tina, thank you very much for replying. I do have your latest version installed (3.0.6.406) and still getting the same error. I feel there is some simple setting that needs to be changed in the network or the Linksys modem. You seem to be aware of the issue perhaps you can advise further.
Thanks again,

Richard



Re: usb to ethernet not working Reply #3 on: September 02, 2008, 01:10:11 AM
Tina, let me add just a few more items. The server machine is running VISTA 64; there are 2 client machines using Vista (32). All three give the same error message. I can try to do a clean install with the new version but I need your help in performing a complete uninstall. I notice that using the programs uninstall feature does not complete erase all files or registry entries. Is there a way to COMPLETELY uninstall the program with ALL suporting files. I've tried to manually erase all registry entries I could find that referenced Eltima but I don't think all files were removed.
Thanks again



Re: usb to ethernet not working Reply #4 on: September 02, 2008, 11:32:42 AM
Please note, that it is not recommended by Microsoft to edit the registry unless you are sure of the actions you perform. We can't guarantee that everything will work fine after that.

I kindly ask you to send us u2ec.log file which is located in the program folder.



Re: usb to ethernet not working Reply #5 on: September 02, 2008, 01:18:36 PM
The utec.log file is empty.



Re: usb to ethernet not working Reply #6 on: September 02, 2008, 01:53:35 PM
I'll send you extended debug version of USB to Ethernet Connector by e-mail.



Re: usb to ethernet not working Reply #7 on: September 02, 2008, 05:22:51 PM
Do you need an email address?



Re: usb to ethernet not working Reply #8 on: September 04, 2008, 09:40:57 AM
Have you received the e-mail from mailto:support@eltima.com



Re: usb to ethernet not working Reply #9 on: September 04, 2008, 11:48:19 AM
Hi
I've got exactly the same problem.
I've downloaded free trial
the port 5474 is opened on my firewall for both applications as it is recommended on the message screen when launching the soft 'usb to ethernet'

I've got windows vista familial edition


I even try to stop the firewall (pc tools firewall plus) with no success at all

I don't know how to open a new topic, so please excuse me to add notes at this one but I have exactly the same problem

kindest regards

I'm looking forward to listening you and maybe get the solution to the problem.

rudy



Re: usb to ethernet not working Reply #10 on: September 04, 2008, 11:53:40 AM
May I add that the u2ec.log is empty as well


rudy



Re: usb to ethernet not working Reply #11 on: September 04, 2008, 01:06:14 PM
Tina, I have not received any emails from your support group.



Re: usb to ethernet not working Reply #12 on: September 04, 2008, 04:21:39 PM
Dear Rudy, I'll send you extended debug version of USB to Ethernet Connector on your e-mail.



Re: usb to ethernet not working Reply #13 on: September 05, 2008, 02:18:46 AM
Rudy, let me know if you get a copy of the debug version. I haven't received anything yet.
I notice on my Vista system that the problem seems to be related to the usbservice.exe pgm. which won't run. Is this also the case for you?
Richard



Re: usb to ethernet not working Reply #14 on: September 05, 2008, 03:56:24 PM
Dear Richard,

I've sent the extended debug version from mailto:support@eltima.com to the email address you provided. Have you received it now?

If you still don't have it let us know any alternative e-mail address to which we would send the extended debug version of the product again.

Please make sure that your e-mail filter doesn't block messages (or puts them into spam folder) from "mailto:support@eltima.com".



Re: usb to ethernet not working Reply #15 on: September 05, 2008, 06:34:37 PM
Tina, I don't see any messages from your support group. Here is the email address on file with you:  mailto:mrichard.weiss@verizon.net

Thanks again.

Richard



Re: usb to ethernet not working Reply #16 on: September 05, 2008, 10:17:33 PM
Tina, the file has arrived, I'll give it a try.

Thanks,

Richard



Re: usb to ethernet not working Reply #17 on: September 08, 2008, 04:18:33 PM
I've answered on your e-mail.



Re: usb to ethernet not working Reply #18 on: September 11, 2008, 12:17:22 AM
Hallo i also have the same problem in vista x86 but even when i try it in my second pc with xp sp2 x86 the problem is the same...



Re: usb to ethernet not working Reply #19 on: September 12, 2008, 07:22:32 PM
haven't find a solution yet????



 

Sitemap 1 2 3 4 5