no connection at all with my TyTn II(Read 14754 times)
no connection at all with my TyTn II on: October 10, 2008, 09:17:11 PM

I done this and nothing happen!

1. installed SyncMate and did a restart for my Mac Pro.
2. started SyncMate and connected my HTC TyTN II I get a message/with a logo on my screen about a USB device bla bla bal and in my Network settings I see a new Windows bla bla bla network with it's own IP address!!!
3. in SyncMate I can not connect through the USB!!! and if I try to use the IP Address that I got from the new Windows Network Device I get a message that I have to make sure the SyncMate Drivers started on the device !?!

what did I do wrong here ?
and where I get this SyncMate drivers from I do not have it on my Device (HTC TyTN II) !?!

any help?


Re: no connection at all with my TyTn II Reply #1 on: October 13, 2008, 05:35:20 PM
Please note that the first connection should be established via USB in order to install SyncMate driver on the mobile device.  Normally SyncMate driver installation will pop up on your mobile device as soon as you attach it to your Mac. If it doesn't happen please check the following:

- Please make sure that Mac firewall doesn't block the connection and PDA firewall doesn't blocks driver installation. So look through PDA and your Mac settings.
System Preferences ->  Security/Sharing (Internet and Network)-> Firewall -> Allow All Incoming Connections.

- If you are using Windows Mobile 6, we recommend to enable "Advanced network functionality". To do this, on your device go to: Start -> Settings -> Connections -> USB to PC.

- Please, switch your mobile to a device mode. As you perhaps know the mobile phone can be detected by Mac in two modes: as a drive with folders or as a device (available for syncing). The mode which is to be enabled is called RNDIS or Active Sync Mode (differs depending on the device model).

- Please follow System Preferences -> Sharing -> Internet Sharing.  If  "USB Ethernet (en1)"  or "Win mobile device"  option is enabled please uncheck it. Then restart your Mac.

I hope you have the latest version? Version 1.4 (Build

To download the new version (build), please visit:
NOTE: to upgrade, first uninstall the current build (from Mac and device), reboot the both and install the new build.

If the problem persists please let us know. What is your device and Mac platform versions?  Please write to

Re: no connection at all with my TyTn II Reply #2 on: December 04, 2008, 07:10:01 PM
I am having a similar problem with my i-mate 8502 (which runs WM6.1) and MB Aluminum running OS X 10.5.5.  I am trying to get Internet Sharing via USB to work.

The MB is only a week old...

I installed SyncMate and it installed properly on my i-mate (there is a little icon on the Today screen).

When I connect the i-mate to the MB via USB, I get the USB icon that says 'Connecting'.  If I mount the WM device, I see its files (both internal and on the memory card).  So connectivity is working fine.

I cannot get the Internet Sharing to work.  Before I launch the "Internet Sharing" application on the i-mate, I see the two arrows in the WM6.1 menu bar indicating there is connection.  At this point if I check in Systems Preferences -> Network, I see a "Windows Device" that is active (green).  The problem here is that the IP address always seems "stuck" at which I don't believe is a proper IP address from my carrier.  Renewing this IP has no change.  At this point if I launch a browser, it fails to connect to an Internet.

Once I launch the Internet Sharing application on the i-mate and click connect (yes, it is set to USB and my carrier), it kills the connection between the i-mate and MB (the Windows Device connection turns to red).

I have tried playing Activesync (tried it both with Connections set to Sync via USB and unchecked).

I'm not sure what to do anymore?!?  I really want/need this to work

Re: no connection at all with my TyTn II Reply #3 on: December 04, 2008, 07:42:27 PM
Oh by the way, I also tried this on a Samsung Epix (also WM6.1) with just Wifi enabled and it behaves the same (again it doesn't get the correct DHCP, which I know should be in the range of 192.169.1.x from my router).  HELP!

Re: no connection at all with my TyTn II Reply #4 on: December 08, 2008, 09:36:25 AM
I would like to inform you that Internet Sharing plugin is not fully supported for WM6.1 devices. We are working on improving SyncMate driver. Please wait the forthcoming new version release.
I would recommend you to subscribe to our Products Update notifications at This will enable you to select the product which is of interest to you and thus receive emails whenever the new build is released and the new product is released.

Re: no connection at all with my TyTn II Reply #5 on: November 08, 2009, 02:23:57 PM
Any news on this. I would like to buy the software if the internet sharing plug is available for windows mobile.



Sitemap 1 2 3 4 5