Windows Server 2008(Read 9901 times)
Windows Server 2008 on: December 17, 2008, 05:22:02 PM
My application is current using VSPAX v6.0.0.103.  It is a .NET 1.1 application and is successfully running on Vista and XP.  Recently a customer attempted to run it on Windows 2008 server and it crashes.  Is this OS supported by the VSPAX version I am using?

Thanks,

Htech



Re: Windows Server 2008 Reply #1 on: December 17, 2008, 05:30:54 PM
Hello,

Please, be informed that Virtual Serial Port ActiveX Control 6.2 is compatible with Windows Server 2008. Please find the information about compatible platforms at the page: http://www.eltima.com/products/vspax/

I kindly ask you to download the latest build of Virtual Serial Port ActiveX Control and test its functionality yourself: http://www.eltima.com/download/vspax/



Re: Windows Server 2008 Reply #2 on: December 17, 2008, 09:45:40 PM
I own an OEM license for v6.0.   Will I be able to apply my license code to this demo download and use it in an official release?




Re: Windows Server 2008 Reply #3 on: December 18, 2008, 11:00:40 AM
To get upgrade within one major version simply download the latest build of Virtual Serial Port ActiveX Control, from the link in the e-mail which you received right after order placing.



 

Sitemap 1 2 3 4 5