Two critical sync problems(Read 9567 times)
Two critical sync problems on: August 01, 2012, 03:23:00 AM
I sent an email but I figured I'd also give the forum a shot in case others had seen the same problems.  (And I managed to solve one already)

I'm syncing to an Android calendar.  For one-time, ordinary meetings this works well.  For recurring meetings that happen at regular intervals (every 3 days, every week, etc), this also works well.  But for intervals landing on a particular day in a particular week of the month, the event is synced as though it happens every week.  So for example, a meeting that occurs on the third thursday of every month instead gets synced as though it happens every thursday.  Since I do in fact have a meeting on every third thursday, and every third friday, this causes a major nuisance on the phone, because the meetings show up every thursday and every friday.

Another blocking problem is the reminder sync.  Sometimes my 15-minute reminders are synchronized correctly.  But most of the time there's no reminder on the phone, or the reminder is set to a large negative integer, like -50823 minutes before the meeting starts.

Except for these two major problems, this software would mostly meet a need that I have.



Re: Two critical sync problems Reply #1 on: August 01, 2012, 10:13:01 AM
Hello Nicklas,

Please, supply us with the following information, so that we may take a closer look at the issues you've encountered:

1. SyncMate diagnostic report (feedback). Read the instruction on how to send report to technical support:
http://wiki.eltima.com/knowledge-base/syncmate/report.html

2. In feedback comment field, please specify the following:
~ The device you are trying to sync with. Its exact name and model.
~ What type of data are you trying to sync?
~ The exact sequence of your actions, so we would be able to reproduce the issue on our side.

Thank you in advance.



Re: Two critical sync problems Reply #2 on: September 27, 2012, 05:01:23 PM
I'm having the same issue, but have not received a resolution. Here's what I've sent to customer support...


Quote
From: Kevin
Date: August 23, 2012 11:11:50 AM EDT
To: Alex Campbell <mailto:support@eltima.com>
Subject: Re: SyncMate: Problem with recent update

Thanks for your reply.

1. Both my computer and Google calendars are set to Eastern Time (GMT–05:00)

2. I created an new event for tomorrow on my Mac and it displayed correctly on Google Calendar.

3. Eastern Time (GMT–05:00)

* I think i've pin pointed the distinction between events displaying correctly and those not. Recurring events that I have created are the ones appearing 4 hours early on Google. One-time events appear at the correct time.

Hope this helps.

Thanks,
Kevin

On Aug 23, 2012, at 8:01 AM, Alex Campbell wrote:

Dear Kevin,

Thank you for contacting our customer service. In order to investigate the issue closer and troubleshoot this difficulty, please supply us with the following details:

1. Ensure and confirm that configuration of Mac time-zone is same as time-zones of each calendar under Google account.

2. Specify, whether newly added events are also being synced incorrectly.

3. Specify the time-zones you are working under, so we would be able to reconstruct the same circumstances on our side and reproduce the difficulty.

Thank you.

-----
Alex Campbell
SyncMate Customer Service

Email: mailto:support@eltima.com
Company: http://www.eltima.com
Website: http://www.sync-mac.com
Blog: http://www.blog.sync-mac.com
Forum: https://forum.eltima.com

On 8/21/12 6:48 PM, Kevin wrote:
Version 4.0.1832

I've tried reporting a problem with the latest update of SyncMate through the contact form on the app. I have not received a response nor seen an update that fixed my issue.

I'm syncing my work calendar in iCal to Google Calendar. when I sync the times for calendar events I have created show up 4 hours early. Most events that I've been invited to show up at the correct time though. Also, Christmas Eve shows up on the 24th of every month as well as my wife's birthday on the 9th of every month.

I was not having any issues with the previous version (some release of 3.0), but once I updated the app to version 4.0 I've had this problem.

Is this a known issue? Is there a fix?

Thanks,
Kevin

I had no issues with the previous version. I only used it to sync my iCal to Google Calendar. Nothing more. It was working fine on the old version.



 

Sitemap 1 2 3 4 5