Install VSP AX on Borland C++ Builder 5.0(Read 9720 times)
Install VSP AX on Borland C++ Builder 5.0 on: April 27, 2009, 09:17:21 PM
Hi,

I have used VSPAX OEM under CPPBuilder 5 for several years from 4.5 through to 6.0 with no problems. Now I have a new PC and can no longer remember how I managed to install it. The normal method of opening the .BPK then Compile and Install fails. 

First I get the error, "Unable to open #include <basepch.h>" because this file does not exist anywhere.

I also see the error, "This file requires a newer version of the header UTILCLS.H" but this is the same version of C++ Builder I used before (I have Update Pack 1 installed).

Any advice to proceed would be appreciated.



Re: Install VSP AX on Borland C++ Builder 5.0 Reply #1 on: April 27, 2009, 11:46:06 PM
I think I came up with a solution.  I create a new package and install that instead of the .BPK that comes with it. That solves the BASEPCH.H problem.  I also commented out the UTILCLS.H issue.  I doubt that's what I did before but it seems to work ok for now.



Re: Install VSP AX on Borland C++ Builder 5.0 Reply #2 on: May 06, 2009, 10:58:17 AM
We are glad that it's now working. Please, don't hesitate to ask for technical support from me.



 

Sitemap 1 2 3 4 5