sport.dll backwards compatibility?(Read 6380 times)
sport.dll backwards compatibility? on: December 22, 2012, 01:52:34 AM
I've got version 3.0 of sport.dll registered on a bunch of PCs.  I just upgraded to version 4.0 in my development environment.  Can I develop with version 4.0 and still deploy to the PCs that have 3.0 registered?... or do I need to go register 4.0 on all of the target PCs?

Thanks for any feedback.



Re: sport.dll backwards compatibility? Reply #1 on: December 24, 2012, 04:53:30 PM
You will need to replace the ActiveX in your project with the new version, and recompile it. Then (re-)deploy your application on the target machines, registering SPAX 4 that it contains.



 

Sitemap 1 2 3 4 5