Syncmate and Snow Leopard(Read 66053 times)
Re: Syncmate and Snow Leopard Reply #40 on: June 16, 2010, 03:58:26 PM
I'm running OS 10.6.3 in default, I guess that's 32-bit..
Thanks
Please, try the build of SyncMate, which I've sent to you via e-mail to the e-mail address that you specified during registration on this forum.



 

Sitemap 1 2 3 4 5